Results 1 to 9 of 9

Thread: smart phone app. trouble

  1. #1
    WASPcam Newbie tdap@pld.com's Avatar
    Join Date
    Aug 2014
    Posts
    3

    smart phone app. trouble

    Got a 9901 cam download the wasp app. But can't get the phone to connect any ideas thanks

  2. #2
    WaspCAM Marketing WASPcam Staff's Avatar
    Join Date
    May 2014
    Posts
    80
    Hello, did you follow these steps to set up the WIFI?

    How to set up Wi-Fi on your WASPcam:
    a. Press the MODE button until you see the SET option.

    b. Press SHUTTER button to enter SET mode.
    c. Press MODE button to highlight SETUP.
    d. Press SHUTTER button to enter the SETUP menu.
    e. Press the MODE button until the WiFi option is highlighted.
    f. Press SHUTTER button to enter the Wi-Fi Connection sub-menu.
    g. Press MODE button to highlight “ON.”
    h. Press SHUTTER button to complete your WiFi setting.
    i. Switch to “Video mode” and wait 30-seconds until the LED flashes to indicate that a WiFi connection has been established.
    j. On your smartphone, enable Wi-Fi connection, then search and connect to the WiFi network “WaspCam.”
    k. When prompted, enter the password “1234567890″.
    l. Once that’s finished, your smartphone is now a live viewing and remote control for your WASPcam.
    Please note: When WiFi is turned on, and a user is controlling a WASPcam from the WASPcam App, they cannot access the Time Lapse and Burst functions because the App doesn’t compute with those options.
    When using the WASPcam App on an Android device, you may need to disconnect from all other WiFi connections to keep the App connected. It’s also recommended to disable mobile data since the WASPcam camera’s WiFi doesn’t use data.

  3. #3
    WaspCAM Marketing CJMochrie's Avatar
    Join Date
    May 2014
    Posts
    107
    Hey tdap@pld.com,

    If you have a samsung try turning off the cellular data, if you using any other brand let me know which one and we can get it sorted out!

    Thanks!

  4. #4
    WASPcam Newbie tdap@pld.com's Avatar
    Join Date
    Aug 2014
    Posts
    3
    thanks for all the info. will try setup for wifi mode

  5. #5
    WASPcam Newbie tdap@pld.com's Avatar
    Join Date
    Aug 2014
    Posts
    3
    it is a sumsung s3 will try turning the cellular data thank,s

  6. #6
    WASPcam Newbie PatricioCarey's Avatar
    Join Date
    Jul 2014
    Location
    Mexico City
    Posts
    6
    The same happen to me when trying to pair the Gideon with the mobile app on a Samsung Galaxy S4 and there's no cellular coverage. In a recent fishing trip we were trying to check the videos and pictures and it was impossible to pair the camera with the phone. As I mentioned, I was without cell phone coverage and there was no WiFi service at all. The next time I'll try turning off the Data service on the phone and see what happens.

  7. #7
    WaspCAM Marketing WASPcam Staff's Avatar
    Join Date
    May 2014
    Posts
    80
    Hi PatricioCarey,

    Wanted to make sure, did you initiate the WiFi on the Gideon, then on your Samsung enable WiFi connection and connect to the WiFi network "WaspCam" and put the password 1234567890?
    Also, on the Samsung Galaxy S4 the mobile data must be disabled in order for the WASPcam APP to work properly.
    Last edited by WASPcam Staff; 10-31-2014 at 02:45 PM.

  8. #8
    WASPcam Newbie PatricioCarey's Avatar
    Join Date
    Jul 2014
    Location
    Mexico City
    Posts
    6
    Thanks for the information.
    Yes... at home, prior the fishing trip the camera and the mobile app worked perfectly. Phone connected to the camera WiFi signal without any lag or problem. The inconvenience was during the fishing trip... without cell coverage. That's why, in my next trip I'll test the camera connection by disabling the data services from the phone and connecting the phone to the WiFi of the camera.

    Thanks again!

  9. #9

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •